Forum restored / Chrome cookies

Misc topics

Forum restored / Chrome cookies

Postby dyn » Sat Mar 30, 2013 09:06 UTC

Forum was restored from previous backup, because of some internal permission problems. Few recent posts or PMs could be deleted and before database optimization inactive 0-post users got deleted, except for those who registered in the last month.

If you are using Chrome and have any problems with permissions or posting, go to Settings > "Show Advanced Settings" > "Content Settings" > "All cookies and site data", then type vogon and delete all cookies. After you do this your session will expire, and you will need to log in again. It was some issue with Chrome only and it should be fixed by now.

Edit:
You can also use this, very simple: ucp.php?mode=delete_cookies
User avatar
dyn
Site Admin
 
Posts: 3847
Joined: Mon Apr 14, 2008 07:50 UTC
Favorite map: q3dm8
Server: FFA
Website: https://vogonhq.com

Re: Forum restored / Chrome cookies

Postby dyn » Mon Apr 01, 2013 06:22 UTC

Of course, it was not fixed 100%, so if you posted something and it didn't go through, re-post it and let me know. Apologies for any inconvenience.

phpBB (and other forum software) should have something simpler to check permissions, for example 'check if Registered can post to normal forums' or something like that. Right now you need to set forum permissions and then re-check group permissions against forum permissions and if you mix something up like give Guests access to full admin or give Global moderators read-only access, it won't even alert you about it. Sure, it all makes sense to developers who are into it 24/7, but usability is not that great.
User avatar
dyn
Site Admin
 
Posts: 3847
Joined: Mon Apr 14, 2008 07:50 UTC
Favorite map: q3dm8
Server: FFA
Website: https://vogonhq.com



Return to General Discussion

Who is online

Users browsing this forum: Ahrefs [Bot], CommonCrawl [Bot], Google AppEngine and 4 guests